jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ekta Trivedi" <ETriv...@mathematica-mpr.com>
Subject Meter output
Date Thu, 16 Apr 2009 16:30:40 GMT
Hi 


I am able to run the tests successfully without any error messages, but still
how can I make sure that I am doing valid load testing with JMeter and it's
not false testing ? 
Please see the sample response from successful run,

 Thread Name: Thread Group 1-8
Sample Start: 2009-04-16 11:27:08 EDT
Load time: 313
Latency: 0
Size in bytes: 14474
Sample Count: 1
Error Count: 0
Response code: 200
Response message: OK

Response headers:
HTTP/1.1 200 OK
Date: Thu, 16 Apr 2009 15:06:58 GMT
Server: IBM_HTTP_Server
Pragma: no-cache
Expires: Thu, 01 Jan 1970 00:00:00 GMT
Cache-Control: no-cache
Cache-Control: no-store
Content-Length: 14474
Keep-Alive: timeout=10, max=70
Connection: Keep-Alive
Content-Type: text/html; charset=UTF-8
Content-Language: en-US

 

Thread Name: Thread Group 1-8
Sample Start: 2009-04-16 11:27:08 EDT
Load time: 144
Latency: 0
Size in bytes: 0
Sample Count: 1
Error Count: 0
Response code: 302
Response message: Found

Response headers:
HTTP/1.1 302 Found
Date: Thu, 16 Apr 2009 15:06:58 GMT
Server: IBM_HTTP_Server
Pragma: no-cache
Expires: Thu, 01 Jan 1970 00:00:00 GMT
Cache-Control: no-cache
Cache-Control: no-store
Content-Length: 0
Keep-Alive: timeout=10, max=71
Connection: Keep-Alive
Content-Type: text/plain
Content-Language: en-US

 

Thanks,

Ekta


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message