jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Once again: remote testing problems
Date Fri, 13 Mar 2009 18:30:27 GMT
On 13/03/2009, santiagoloso <santiagoloso@gmail.com> wrote:
>
>  Somehow it's "working". I've done everything again (as told on the manual
>  quoted before) and it's working happily. I can see the "Starting backing
>  Engine" message on the JMeter-server.log at the Server machine.

Probably something did not startup properly before.

>  Now, moving on to the next problem: I can't see where's saving results. I've
>  added a Simple Data Writer to the testing plan on the Client, saved it and
>  runned again (I think it's important to mention that every time I've tried
>  to stop remote server the message telling me to be patient was the only app
>  answer, it seemed as if wasn't going to stop, so I've manually closed
>  application both on server and client) but I dunno where is the file being
>  saved.

As mentioned in another very recent thread, the server sends the data
back to the client which will store the data.

Problems shutting down the server may indicate a communication problem.

Check both the server and client log files for any error messages that
might be relevant.

>  Thanks a lot for your help.
>
> --
>  View this message in context: http://www.nabble.com/Once-again%3A-remote-testing-problems-tp22483921p22501201.html
>
> Sent from the JMeter - User mailing list archive at Nabble.com.
>
>
>  ---------------------------------------------------------------------
>  To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
>  For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message