jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Barath <barathg...@gmail.com>
Subject Jmeter 2.3.2 not working in Linux
Date Wed, 11 Mar 2009 13:27:19 GMT

Hi,

I tried to run the Jmeter version - 2.3.2 in my linux system with the
command, 
 1 . "jmeter" got "Command not found" error and so i tried
 2 . "sh jmeter.sh" it just opens the jmeter frame without any
menu(attachment  http://www.nabble.com/file/p22455101/jmeter.log jmeter.log
). After few minutes, in command prompt i am getting the following error in
repeated intervals,
"GC Warning: Repeated allocation of very large block (appr. size 8048640):
     May lead to memory leak and poor performance."

I then added "." in PATH and tried to run "jmeter" command now i am getting
error 2 (mentioned above)

Since the jmeter.log shows some GUI error, i tried to run jmeter in non GUI
mode.
 3. Command - "jmeter -n -t /root/software/jmeterresponse/test.jmx -l
/root/software/jmeterresponse/result.txt" now i am getting "permission
denied" error message but i logged in as ROOT.
 4. Command - "sh jmeter.sh -n -t /root/software/jmeterresponse/test.jmx -l
/root/software/jmeterresponse/result.txt" now i am getting Error in
NonGUIDriver java.lang.NullPointerException

Note :
Jboss server is running the linux machine where i tried to run jmeter.
JAVA_HOME is also set to jdk 1.5.
Output of "ls -l" command in the jmeter/bin shows
"-rw-r--r-- l root root 3976 Jun 10 2008 jmeter" and so on for other files.
 
Please help me to starting the jmeter in GUI or non GUI mode.

~Barath
-- 
View this message in context: http://www.nabble.com/Jmeter-2.3.2-not-working-in-Linux-tp22455101p22455101.html
Sent from the JMeter - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message