jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Banerjee, Tapan" <Tapan_Baner...@syntelinc.com>
Subject Nothing recorded using HTTP Proxy
Date Wed, 03 Sep 2008 02:00:35 GMT
I was able to work in my office computer..but now in my Laptop, i dont have any proxy settings
defined to access internet..
now when i am trying to record through HTTP proxy server in Jmeter nothing gets recorded.
 
Steps Followed:
1. Same HTTP Proxy server defined both in Jmeter HTTP Proxy and IE LAN settings.
2. Added a Recording controller in Test plan->Thread Group
3. Click on Start. for starting the Proxy Server. 
4. Port used for Proxy server: 8080,9900,9999
5. IPAddr of Proxy server: localhost, 121.245.137.165
 
I've tried with all possible combinations but still nothing gets recorded.
 
Observations:
1. I've found that the proxy has started successfully. This was mentioned in the Jmeter Log
file.
2. No requests are recorded in JMeter. 
3. After clicking on Start Proxy, when I tried to check about the ports used in command prompt
using "netstat -an" command,
    i've found that the port used in Proxy has been started and is in LISTENING mode.
 
Guys now tell me what to do...?? Am i missing anything..??
 
Version of JMeter: 2.3.2R665936
 
Thanks & Regards
Tapan Banerjee
Extn |0203-4461 |
Mobile: 91-9881464121
EMail: tapan_banerjee@syntelinc.com  
Website: http://www.syntelinc.com <https://59.160.124.9/exchweb/bin/redir.asp?URL=http://www.syntelinc.com>


Confidential: This electronic message and all contents contain information from Syntel, Inc.
which may be privileged, confidential or otherwise protected from disclosure. The information
is intended to be for the addressee only. If you are not the addressee, any disclosure, copy,
distribution or use of the contents of this message is prohibited. If you have received this
electronic message in error, please notify the sender immediately and destroy the original
message and all copies.


Mime
View raw message