jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Himanshu Ghai" <himanshug...@gmail.com>
Subject Re: I have a problem when i run a test plan recorded by proxy.
Date Mon, 29 Sep 2008 10:01:29 GMT
here's an asap reply...start comparing the request and responses
from the beginning of your script to the end with what your browser sends..
wherever you see any difference in the request/cookies/response correct it..
use a proxy(paros/achilles) or http live headers/firebug to see requests nd
response from browser...

request first in the plan should be sent first..are you running multiple
threads?

this is a list where people contribute..to me it does not seem appropriate
to
ask for ASAP responses..

Himanshu

On Mon, Sep 29, 2008 at 2:40 AM, Sandeep G <sandeepgummadavelli@gmail.com>wrote:

>
> Hi All,
> I recorded an application with proxy with 1 user...requests are as follows
> 1.Login(It contains username and password)
> 2.click apply for job link
> 3.apply job form 1 and click next(It contains applicant details)
> 4.apply job form 2 and click submit(It contains competencies text area box)
>
> I saved that recorded testPlan.
> Added http cookie for whole thread group.Set cookie policy as
> Compatibility.Added Listeners(view results tree,view results table,summary
> report etc..)
> I changed username and password values in login sampler.
> I changed lastname,firstname,emailid and password values in apply job form
> 1
> sampler.I didn't disturb rest of the form 1 details.
> I saved testplan and started run.
> After completion, i saw view results tree.logged in success fully.apply job
> 1 and 2 forms are not added.
> Actually apply job 1 form should appear first but job 2 form appeared first
> in tree.also values are not set what i have given.
> I hope any other stuff has to be added..
> I stucked here.I unable to go next step.
> Please reply me ASAP.
>
> Regards,
> Sandeep G.
>
>
>
>
>
> --
> View this message in context:
> http://www.nabble.com/I-have-a-problem-when-i-run-a-test-plan-recorded-by-proxy.-tp19720854p19720854.html
> Sent from the JMeter - User mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message