jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joseph Ribin Roy" <jose...@aztecsoft.com>
Subject Thick Client [Cookie problem]
Date Wed, 06 Feb 2008 10:18:00 GMT

Hi All,

        In My application will download and exe file from the server and
install it in the local machines.
This will then communicate with the server and downloads more data. All
this communication is happening
 through a Thick Client; under the covers it makes use of HTTPS. I had
to create the scripts manually(Badboy and Jmeter recorders doesn't
work).

 Now the problem is when I run the script it says "Cookies are disabled
in the browser" even though I had added a cookie manager in my script.
Please any pointers will be helpful.

Thanks,
Joseph




This email message and its attachments may contain CONFIDENTIAL AND PRIVILEGED INFORMATION
intended for the sole use of the addressee(s). If you have received it in error, please contact
the sender by return email, notify your system manager and destroy the original message and
any copies thereof. Any review, use, disclosure or distribution is unlawful. Please check
this email and any attachments for the presence of viruses. The Company accepts no  liability
for any damage caused by any virus transmitted by this email. The views or opinions presented
in this e-mail are solely those of the author and do not necessarily represent those of the
company.
The Company reserves the right to monitor, review and store the content of all messages sent
to or from this e-mail address.

www.aztecsoft.com
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message