jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: telnet to slave @ 1099 OK but Connection refused from jmeter-server
Date Fri, 01 Feb 2008 16:21:20 GMT
You should not see a page when telnetting to the RMI server on 1099

On 01/02/2008, David Brown <david@davidwbrown.name> wrote:
> Hello JMeter gurus, Peter Lin et. al. and users, I have previously posted a similar problem
and it was ignored probably for good reason. I am able to telnet <slave-host> 1099 and
I get the expected page as if I were connecting to an email server @ port 25. The connection
is of course the RMI listener running for the JMeter slave @ port 1099. However, when I run
the Test Plan all I get is Connection refused. I applied the Sergey Ten tips (from the JMeter
remote test doco) in the jmeter shell script but it affords no change. Googling for this problem
returns very few useful tips. Any and all suggestions, advice, rants or raves welcomed. Please
advise, David.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message