jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe S" <joe.smith...@gmail.com>
Subject Re: JMeter doesn't load WSDL using httpS
Date Wed, 23 Jan 2008 19:25:28 GMT
I tried http GET using both http and https to the same server and both were
OK.
I did SOAP requests and they were OK using both http and https. So the only
the problem I experienced is loading the WSDL using httpS.

Joe

On Jan 23, 2008 1:39 PM, David Brown <david@davidwbrown.name> wrote:

> Hello Joe, did you use an ordinary HTTP Request Test Plan. Please advise,
> David.
>
> Joe S wrote ..
> > Hi all,
> >
> > I tried JMeter to load a WSDL file from a server using https, but it
> > doesn't, and shows a warning message that: "The WSDL was not valid,
> please
> > double check the URL."
> > When I try it with http, it loads the WSDL without problem and when I
> click
> > on the "Configure" button it loads the server IP and port (https)
> > successfully and after that I can run test cases using both http and
> https.
> > So the problem is only in loading the WSDL using httpS.
> >
> > Could this be a bug in JMeter?
> >
> > Note: I have already imported the SSL certificate to Java cacerts.
> >
> > Thanks
> >
> > Joe
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message