jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raghuveer Sribhashyam" <rsribhash...@gmail.com>
Subject Help needed on HTTP Authorization Manager
Date Thu, 14 Jun 2007 16:29:12 GMT
Hi All,

Following is my problem scenario:

1. I have a web service deployed in web logic server on a Solaris machine.
2. There are web logic user groups created to restrict the methods being
used by a specific user.
3. These groups have a user name and a password.

To fire requests using jmeter(From a Windows XP PC), i added a HTTP
Authorisation Manager with the following fields:
Base URL : {my web services URL}
User Name : {username for my group on weblogic}
Password : {password for my group on weblogic}

With this setting am able to fire requests to my web services using jmeter
2.1
But when i try to use jmeter 2.2, i have a problem.

When i have Base URL, Username and Password as it was in jmeter 2.1 it gives
me a "401 Unauthorized" error message.
I never gave any domain in jmeter 2.1.

I have tried giving the domain also in jmeter 2.2.
I gave the domain to be

1. My Network Domain
2. Web Logic Server Domain.

But neither worked. It even doesn't work with a blank domain.

This is very important to me to be working on Jmeter 2.2 as i have to user
XPATH extractor as well in my test scripts.

I can send the screen shots of jmeter 2.1 and jmeter 2.2 if you need any.

Any help appreciated.

Thanks in Anticipation.
Raghuveer Sribhashyam

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message