jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mcroteau105 <m...@mail.randrinc.com>
Subject Re: JMeter results not showing after running JMeter ant task
Date Fri, 02 Feb 2007 23:21:15 GMT

I apologize, it originally was in xml format.  We put it that way for testing
results.  Like I mentioned, we had it originally in xml format but commented
it out.  Thank you for a speedy reply.  If you have any more information on
this issue, it would be most appreciated!  Thank you in advance.

Cheers
mike


sebb-2 wrote:
> 
> On 02/02/07, mcroteau105 <mike@mail.randrinc.com> wrote:
>>
>> <taskdef
>>            name="jmeter"
>>           
>> classname="org.programmerplanet.ant.taskdefs.jmeter.JMeterTask"/>
>>
>>        <target name="regression" description="Runs the regression test
>> for
>> project">
>>                <jmeter
>>                    jmeterhome="E:\dev\jakarta-jmeter-2.2"
>>
>> resultlog="functional_testing_scripts/jmeter_regression_tests/reports/JMeterResults.jtl">
>>                        <testplans
>> dir="functional_testing_scripts/jmeter_regression_tests/"
>> includes="*.jmx"/>
>>                        <!-- <property
>> name="jmeter.save.saveservice.output_format" value="xml"
>> /> -->
> 
> The output needs to be in XML format.
> 
> There is a build.xml file in the extras directory that has all the
> appropriate settings, and which probably does not need to be editted,
> as test details can be passed in via Ant properties.
> 
>>                        <!-- <property
>> name="jmeter.save.saveservice.assertion_results"
>> value="all" /> -->
>>                        <!-- <property
>> name="jmeter.save.saveservice.response_data" value="true"
>> /> -->
>>                </jmeter>
>>                <xslt
>>
>> in="functional_testing_scripts/jmeter_regression_tests/reports/JMeterResults.jtl"
>>
>> out="functional_testing_scripts/jmeter_regression_tests/reports/JMeterResultsDetail.html"
>>
>> style="functional_testing_scripts/jmeter_regression_tests/reports/jmeter-results-detail-report.xsl"/>
>>                <xslt
>>
>> in="functional_testing_scripts/jmeter_regression_tests/reports/JMeterResults.jtl"
>>
>> out="functional_testing_scripts/jmeter_regression_tests/reports/JMeterResults.html"
>>
>> style="functional_testing_scripts/jmeter_regression_tests/reports/jmeter-results-report.xsl"/>
>>        </target>
>>
>>
>> **** Note *****
>>
>> When we examine the JMeterResults.html or JMeterResultsDetails.html it
>> shows
>> that no tests have run, however,  we do get results in the
>> JMeterResults.jtl.    Any information would be most helpful!  Thanks.
>>
>>
>>
>> --
>> View this message in context:
>> http://www.nabble.com/JMeter-results-not-showing-after-running-JMeter-ant-task-tf3163899.html#a8776724
>> Sent from the JMeter - User mailing list archive at Nabble.com.
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
>> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>>
>>
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/JMeter-results-not-showing-after-running-JMeter-ant-task-tf3163899.html#a8777422
Sent from the JMeter - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message