jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shelli D. Orton" <shelli.or...@wmode.com>
Subject Can't Generate WebService Request
Date Thu, 01 Mar 2007 00:20:23 GMT
Hi,

I've just created fairly simple WebService test, but when I run it, Jmeter doesn't generate
a request.  I've created WebService tests before and they've all worked.  I also ran a pre-existing
and it worked.  This new test is running against a different service/server, but I've been
able to hit it with a Java client test program.

The test plan looks like this:

Test Plan
..Thread Group
....Simple Controller
......WebService(SOAP) Request
........Response Assertion
......WebService(SOAP) Request
........Response Assertion
......View Results Tree

On the WebService(SOAP) Request components, I can load the WSDL, so JMeter can access the
server.  When I run the test, the sampler results for the requests are:

  Load time: 0
  HTTP response code: null
  HTTP response message: 

  HTTP response headers:

and the request and response data are empty.

Has anybody run into something like this?  Any suggestions as to what I'm doing wrong?

Thanks in advance!

Shelli


---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message