jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From magic_me_magic <magic_me_ma...@yahoo.co.in>
Subject Issue with executing the testplan in Jmeter
Date Thu, 04 Jan 2007 13:47:58 GMT

Hi Friends,

Can any one please suggest me on executing the test plan for the following
situations.

1) I opened jmeter and created one Thread Group. Under that Thread Group,
added one 'HTTP Request Default' and I've filled requierd fields in that
page.
2) From workBench, I added one 'Non test element' and entered required
fields. Now, I clicked on start button in the same page to record the
actions in my application.
3) Now, I opened new browser and setup the proxy settings (Connections ->
Lan Settings) as well. 
4) I entered my application URL and hit enter. I logon to my asp application
with username and password.
5) After Log in the system, I've one registration page. Entered all fields
and click on Submit button. One record created successfully.
6) Now, I log out from my application. I did not close the brower.  
7) I'm back to Jmeter again. Its getting recorded all the actions which I
made in my pages. I need to run the recorded script for one more time.
8) For this I added Listener - > View Result in Tree. I clicked on Run - >
Start link from top nav.
9) In the 'View Result in Tree' screen, Displayed all executed pages. I
found that session expire in some of the page, which i recored. 

How do I over come this problem ? Do I need to change any more settings ?

Please suggest me on this

Thanks in advance
Magi
-- 
View this message in context: http://www.nabble.com/Issue-with-executing-the-testplan-in-Jmeter-tf2919544.html#a8159398
Sent from the JMeter - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message