jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: JMeter and SSL
Date Wed, 03 Jan 2007 16:34:34 GMT
JMeter requires Java 1.4 or later.

The Sun JVMs for 1.4+ include SSL support; I don't know about other providers.

On 03/01/07, squidgravy <musgrdw@auburn.edu> wrote:
>
> What version of the java (JRE or JDK) should JMeter use if doing any type of
> Load Testing envolving SSL?
>
>
> --
> View this message in context: http://www.nabble.com/JMeter-and-SSL-tf2914397.html#a8143540
> Sent from the JMeter - User mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message