jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aycock, Glenn W. \(JSC-IS\)[TES]" <glenn.w.ayc...@nasa.gov>
Subject RE: Problem with Jmeter
Date Wed, 02 Aug 2006 13:16:30 GMT
Is there anything in the jmeter.log? You might try turning on debugging
and run again. Then check the log for any clues.

Glenn 

-----Original Message-----
From: Srinims [mailto:srinivass@aztec.soft.net] 
Sent: Wednesday, August 02, 2006 12:34 AM
To: jmeter-user@jakarta.apache.org
Subject: Problem with Jmeter


Hi ,

I have designed a load test  with the use case being the login scenario
for an application .
Now my test details are as follows :

No of Threads :1
Ramp up period  -1 sec

Forever option checked 

Run duration - 600 secs

Now the tests complete when I start with 1 thread and increase to 25
threads ( keeping the run duration constant) 

This test has been data bound to a CSV file to pick up user names and
passwords.
Now when the test completes the "Green indicator" in Jmeter goes off and
the Jmeter.log file says that the test has completed .

Now when I increase the number of threads beyond 30 , the test continues
to run and does not complete even after 45 mns . Fail to understand why
:( Pls help me out with this .

Rgds
Sri
--
View this message in context:
http://www.nabble.com/Problem-with-Jmeter-tf2037855.html#a5608074
Sent from the JMeter - User forum at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message