jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Lin" <wool...@gmail.com>
Subject Re: How do I get distributed testing to work?
Date Fri, 07 Jul 2006 18:23:30 GMT
are both systems on the same subnet?

peter

On 7/7/06, John Oliver <joliver@john-oliver.net> wrote:
>
> On Fri, Jul 07, 2006 at 02:15:14PM -0400, Peter Lin wrote:
> > are there any firewalls on any of the systems?
>
> No.
>
> > I would try telnet to the remote host and see if the connection is
> > established. that is the most common problem with getting distributed
> > testing working.
>
> It appears to be.  telnet remote_host_ip 1099 results in an empty DOS
> Window.
>
> I've posted jmeter.log snippets in other posts.  There are all sorts of
> can't-find-this, can't-connect-to-that errors.  Googling isn't finding
> anything on them.  Very frustrating :-)
>
> --
> ***********************************************************************
> * John Oliver                             http://www.john-oliver.net/ *
> *                                                                     *
> ***********************************************************************
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message