jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ahmed Mohombe <amoho...@yahoo.com>
Subject Re: Proposal: JMeter 2.1.2 to drop support for Java 1.3
Date Wed, 07 Jun 2006 14:04:48 GMT
>> >> Beside, you can compile for 1.4, and use 1.5?
>> >
>> > JMeter is built on 1.3/1.4 and runs on 1.5.
>> >
>> > I'm not convinced it will be possible to build on 1.5 and still run 
>> on 1.4.
>> What about Retroweaver et co ? :
>> http://retroweaver.sourceforge.net/
>>
> 
> Yes, we know about that, and it could be a good solution for users who
> really need to run on Java 1.3.
> 
> But I don't think it is sensible to force people to use 1.5 or
> Retroweaver given that 1.4 is still widely used.
Sorry, but IMHO this is exactly the opposite:
- *because* of Retroweaver people can use JDK 1.4, and developers of JMeter
have the comfort of using jdk 1.5.

This way, everybody is happy :).

Ahmed.


---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message