jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Lin" <wool...@gmail.com>
Subject Re: "Missing content type" with 2.2 and webservice sampler
Date Wed, 21 Jun 2006 13:43:45 GMT
hmm... that looks odd. the jdbc sampler should have no affect on the
webservice sampler.  can you open a bugzilla with a sample test plan?

peter

On 6/21/06, Ivan Rancati <ivan@sharpmind.de> wrote:
>
>
> I have found this odd problem, perhaps somebody can suggest me a
> workaround
> Simplified test plan that yet reproduces the problem looks like this
>
> Thread Group
>    User defined variables
>    User Parameters
>    JDBC Connection Configuration
>    HTTP Authorization manager
>    Simple Controller
>          JDBC Sampler 1 (Update query)
>          Webservice Sampler 1
>          Webservice Sampler 2
>          JDBC Sampler 2 (Update query)
>    View Results Tree
>
> The issue: unless I disable JDBC Sampler 1, Webservice 2 fails with HTTP
> response message: Missing content type.
>
> Setting JMeter logging level to debug does not yield additional
> information
> (except that the "Missing content type" message is displayed when opening
> the .jmx file, as well as when running the test)
>
> thanks
> Ivan
>
> --
> View this message in context:
> http://www.nabble.com/%22Missing-content-type%22-with-2.2-and-webservice-sampler-t1822815.html#a4971029
> Sent from the JMeter - User forum at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message