jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Proposal: JMeter 2.1.2 to drop support for Java 1.3
Date Sun, 04 Jun 2006 23:42:14 GMT
We had planned and announced that 2.1.2 would be the last release that
supported Java 1.3.

However it is proving tedious and time-consuming to fix JMeter so that
it compiles under Java 1.3.

We know from previous experience that it won't perform well under Java
1.3 - even if it can be built.

So I'd like to drop the support for Java 1.3.

If there are any major objections to this, please say so ASAP.

However supporting Java 1.3 is likely to delay the release
considerably (even more than it has been delayed already ...)

S///

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message