jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Maybe a JMeter bug?
Date Fri, 26 May 2006 14:23:17 GMT
On 26/05/06, Massimo Forno <Massimo.Forno@deltatre.com> wrote:
> Hi,
>
>
>
> During the registration process I've got a strange behavior. Let me show
> the steps followed:
>
>
>
> In the last step of person creation using my web application when I save
> the last details JMeter creates perfectly the HTTP Request (the
> sampler), but clicking a button (that is a submit because I need also to
> send parameters coming back to that list) to come back to the person
> list JMeter modifies that HTTP Request changing all the Parameters Names
> and the values.
>
>
>
> Let me say that the new Request is correct about new parameters names
> and value, but JMeter should not substitute the old Request with the new
> one but only add the new one to the loop controller previously selected.
>
>
>
> Is it a JMeter bug?
>

I'm guessing that you were using the JMeter proxy to record the
script, in which case yes, there is a bug, see

http://issues.apache.org/bugzilla/show_bug.cgi?id=39427

Work-round is to ensure that the Proxy server test element is selected
while you are recording.

This was discussed on this mailing list in the last few days.

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message