jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rekha ShivKumar" <rekh...@gmail.com>
Subject Re: [Proposal] Make JMeter depend on Java 1.4 as a minimum
Date Sun, 05 Mar 2006 00:16:50 GMT
Hi Sebb,
This is a great idea .I too had some issues with older versions of Java .


- Rekha


On 3/4/06, sebb <sebbaz@gmail.com> wrote:
>
> Are there any objections to making JMeter depend on Java 1.4 as a minimum?
>
> At present, JMeter will run under Java 1.3.
> However it does not perform well, and there are some features that
> don't work properly.
>
> I think we should stop supporting Java 1.3 after the next release,
> i.e. after 2.1.2.
>
> Comments?
>
> S.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>


--
***********************************************
Rekha ShivKumar
SQA Engineer
***********************************************

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message