jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nop Lists <nop.li...@gmail.com>
Subject Re: Embedded Resources not retrieved correctly from HTML files
Date Thu, 12 Jan 2006 18:34:09 GMT
Thanks a lot!
I didn't come to test the htmlParser.className as you suggested but I have
noticed that the problem does *not* occur in a second project, which has a
more or less identical architecture.
This make me curious. Is it possible to describe in 2 sentences when the
problem arises? Thanks.
NL

On 1/12/06, sebb <sebbaz@gmail.com> wrote:
>
> Did some testing, and it was indeed a bug in the htmlparser code, so
> I've fixed this in branch 2.1 - [and added a test to catch the bug...]
>
> S.
> On 12/01/06, sebb <sebbaz@gmail.com> wrote:
> > Have a look in jmeter.properties for
> >
> >      htmlParser.className
> >
> > try changing this to one of the other options, and see if that works.
> >
> > If so, then it is a bug in the default parser.
> >
> > On 11/01/06, Nop Lists <nop.lists@gmail.com> wrote:
> > > On 1/11/06, sebb <sebbaz@gmail.com> wrote:
> > > >
> > > > What is the URL of the page that you are fetching - the one that
> > > > contains the embedded resources?
> > >
> > >
> > > https://server.company.com:443/proj/login/login.req
> > > https://server.company.com:443/proj/portfolioselect.search.req
> > > etc.
> > >
> > >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message