jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Problem loading jtl files into an aggregate report
Date Wed, 09 Nov 2005 19:02:42 GMT
Can you create a Bugzilla issue and attach one of the failing JTL files?

On 27/10/05, Nop Lists <nop.lists@gmail.com> wrote:
> Hello,
> in order to compare new results to old ones I need to load jtl files in the
> aggregate report.
> This used to work in 2.0.2, but fails in 2.1.1.
> The jtl files were created recently with 2.1.1.
> The error I get is appears in the aggregate report and says
> "Error loading result file - see log file".
> Sometime SOME of the information is loaded, but is not correct (I compare to
> screenshots of the aggregate report after the creation of the tests).
>
> The logfile does not provide much more information. It says:
> 2005/10/26 15:32:32 INFO - jmeter.visualizers.gui.Abstract Visualizer:
> getting new collector
> 2005/10/26 15:32:32 WARN - jmeter.reporters.ResultCollector: File load
> failure, trying old data format.
>
> I am using JMeter 2.1.1.
> The top of the jtl file looks like this:
> <?xml version="1.0" encoding="UTF-8"?>
> <testResults version="1.1">
>
> <sampleResult timeStamp="1130321166680" dataType="text" threadName="Thread
> Gruppe 1-1" label="Login Request" time="1412" responseMessage="OK"
> responseCode="200" success="true"><assertionResult failureMessage=""
> error="false" failure="false"/><assertionResult failureMessage=""
> error="false" failure="false"/></sampleResult>
>
> Can anybody advise me how to load the JTL files?
> Thanks
> Nop
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message