jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: HOW TO use user parameters to set another user parameter?
Date Tue, 04 Oct 2005 13:11:21 GMT
Should also work if you define it later in the same User Parameter
Pre-Processor, as the variables are processed in order of occurrence.

Just tried, and it works for me...

Perhaps in your case the pre-processors were being run in a different order.

S.
On 04/10/05, Pavel Gouchtchine <guserlist@gmail.com> wrote:
> I am trying to set qa_url at another user parameters pre-processor but in
> the same Simple Control block.
>
> I just found, that if I am setting the variable at another simple control
> block which is later, the variable is set.
>
>
> On 10/3/05, sebb < sebbaz@gmail.com> wrote:
> > That should work.
> >
> > Where are you trying to use the qa_url variable?
> >
> > S.
> > On 03/10/05, Pavel Gouchtchine <guserlist@gmail.com> wrote:
> > > Hi All.
> > > I am using User Parameter pre-processor to set the following:
> > > host = qatesthost.com <http://qatesthost.com>
> > > protocol = http
> > >
> > > Now, I want to combine these variables into variable named qa_url using
> User
> > > Parameters pre-processor like this:
> > >
> > > qa_url = ${protocol}://${host}
> > >
> > >
> > > JMeter always sets qa_url as "${protocol}://${host}" not as
> > > http://qatesthost.com
> > >
> > >
> > > Does anybody know how to make qa_url variable use pre set values from
> other
> > > variables?
> > >
> > > Thank you.
> > > Pavel
> > >
> > >
> >
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message