jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Baumgartner" <christian.baumgart...@tiscover.com>
Subject AW: Sending Parameters with HTTP Request
Date Wed, 24 Aug 2005 07:35:47 GMT
what does the request section tell you? is the right request set up, and the
right parameters? do you have any dynamic modules in use in your testplan
that change a request data? 


good morning
Christian

-----Urspr√ľngliche Nachricht-----
Von: Srinath vaidyanathan [mailto:srinath82@gmail.com] 
Gesendet: Mittwoch, 24. August 2005 04:22
An: JMeter Users List
Betreff: Re: Sending Parameters with HTTP Request


hi,

    i've checked embedded resources box. also i'm in SHOW TEXT mode. still
the same problems.

thanks
srinath

On 8/23/05, sebb <sebbaz@gmail.com> wrote:
> JMeter can render images, but won't do so unless the "Download 
> embedded resources" checkbox is ticked. This is to avoid generating 
> extra server traffic.
> 
> S.
> On 23/08/05, Christian Baumgartner 
> <christian.baumgartner@tiscover.com> wrote:
> > are you in SHOW TEXT mode in TREE VIEW LISTENER or in RENDER HTML 
> > mode -> pictures mustn't get rendered ni this very leightweight 
> > "browser".
> >
> > choose SHOW TEXT and you'll see your HTML code ;)
> >
> >
> > nice regards
> > Christian
> >
> > -----Urspr√ľngliche Nachricht-----
> > Von: Srinath vaidyanathan [mailto:srinath82@gmail.com]
> > Gesendet: Montag, 22. August 2005 17:37
> > An: jmeter-user@jakarta.apache.org
> > Betreff: Sending Parameters with HTTP Request
> >
> >
> > Following is my problem.
> >
> >   i'm doing stress test of a web application. using jmeter i've been 
> > able to login to the application and go thru' several interior pages 
> > (i.e several successful http requests). Then i'm getting stuck at 
> > one particular page where i have to click an image. i don't know how 
> > to properly code that particular HTTP request. following is what 
> > i've done in that http request.
> >
> >  I'm using HTTP Request. Method is POST. I've given proper IP 
> > address and path. In the "Send Parameters with Request" tab, i've 
> > added all required hidden name/ value pairs. checked encode and 
> > equals option.
> >
> > the problem is when i run the test plan it seems to work fine. but 
> > the "View Results Tree"  shows me that there is no response  data 
> > for the above particular page.
> >
> >   i think the problem is this: there are many clickable images on 
> > that page. but i'm not able to tell jmeter which image to click. how 
> > do i send that parameter with the request?
> >
> >  kindly help me out.
> >
> > --------------------------------------------------------------------
> > -
> > To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
> >
> >
> >
> > --------------------------------------------------------------------
> > -
> > To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
> >
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message