jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sandeep Mankar" <sand...@vigorsoft.com>
Subject Problems with JMeter 2.1 Release w.r.t: Bug 35026
Date Thu, 25 Aug 2005 12:59:15 GMT
Hi
 
This is w.r.t the Change :”Bug 35026 - add RE pattern matching to Proxy”
 
I use a UDV app_name = testapp, and record using proxy recorder.
Everything is recorded as needed and even the app name is replaced as
required
Ie. For a request like:
HYPERLINK
"http://%3cservername%3e:8080/testapp/login.jsp"http://<servername>:8080
/testapp/login.jsp
I get a recording
/${app_name}/login.jsp
Where servername,protocol and port are a part of HTTP request defaults.
 
But when I tried to run the test, I failed to get any responses on the
Listeners.
I can only see the green light on and assume that the test is working..
but the Listeners do not record any responses
 
P.S.: when I do not use the UDV and record normally, everything works
fine.
 
Thanks,
sandeep
 
 

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.10.15/81 - Release Date:
8/24/2005
 


#-------------------------Vigorsoft Disclaimer-------------------------#
 Privileged / confidential information may be contained in this message If you are not the
addressee indicated in this message or you are  not associated with this subject, you may
not copy or send this message to anyone. In such case you should destroy this message and
kindly notifythe sender in reply e-mail.Although this mail has been scanned for the presence
of possible computer viruses prior to dispatch , we cannot be held responsible for any viruses
or other material transmitted  as a part of this email without our knowledge.
#----------------------------------------------------------------------#

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message