jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bronagh McElduff <Bronagh.McEld...@mobilecohesion.com>
Subject Linux version
Date Wed, 08 Jun 2005 15:44:20 GMT
Hi,

I have downloaded the following binary:
jakarta-jmeter-2.0.3.tgz
for running on Linux.  However, when I ran the jmeter script, the 
following error was displayed:

[root@tango bin]# ./jmeter
libgcj-java-placeholder.sh

This script is a placeholder for the /usr/bin/java and /usr/bin/javac
master links required by jpackage.org conventions.  libgcj's
rmiregistry, rmic and jar tools are now slave symlinks to these
masters, and are managed by the alternatives(8) system.

This change was necessary because the rmiregistry, rmic and jar tools
installed by previous versions of libgcj conflicted with symlinks
installed by jpackage.org JVM packages.
[root@tango bin]# vi jmeter
[root@tango bin]#

Cheers,
Bronagh

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message