jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Ferron" <johnfer...@alliantenergy.com>
Subject Re: Loading wsdl
Date Tue, 02 Nov 2004 15:01:45 GMT
No... the WSDL is actually generated by GLUE not axis.

>>> woolfel@gmail.com 11/1/2004 5:00:17 PM >>>
is the WSDL generated by Axis?

if it is, you will need to grab the latest version or this version in
my directory

http://cvs.apache.org/~woolfel/jakarta-jmeter.zip

warning though, the version in my directory includes changes to the
file format and a new JMS sampler I'm working on.

I would recommend using the most recent release.


peter


On Mon, 01 Nov 2004 15:45:46 -0600, John Ferron
<johnferron@alliantenergy.com> wrote:
> I'm trying to use JMeter to profile our app that we are developing
and
> I'm having some issues with trying to setup JMeter.  Once I have
> loading JMeter, I'm created a WebService thread with 5 threads and a
> loop
> count of 2.  I then created a Webservice(SOAP) Request and have put
in
> the
> (localhost) wsdl address to grab the wsdl off of the running
instance
> of tomcat on my machine.  When I press the load WSDL button, it
looks
> like the app is trying to do something, but nothing is populated in
the
> web
> methods.  I've clicked the "Read SOAP Response" to read any soap
> messages.  Our WSDL contains the actual xsd schema with in the file.
> XMLSpy has said that the xml is valid even though JMeter says it is
> not.  Any questions or a way to make this work... please help. 
Thanks
> 
> John
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message