jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From PENEL Sébastien (FR/EXT-ALTIOR-DEF) <sebastien.pe...@sncf.fr>
Subject TR : Pb with JMeter in Distributed Mode
Date Tue, 09 Nov 2004 13:25:54 GMT
 
-----Message d'origine-----
De : White, Jared [mailto:jared.white@acs-inc.com] 
Envoyé : samedi 6 novembre 2004 06:10
À : PENEL Sébastien (FR/EXT-ALTIOR-DEF)
Objet : Pb with JMeter in Distributed Mode



Hi Sebastien,

 

I saw your September post in the JMeter archive about trouble you were
having with RMI and distributed load testing.
(http://www.mail-archive.com/jmeter-user@jakarta.apache.org/msg05415.html
<http://www.mail-archive.com/jmeter-user@jakarta.apache.org/msg05415.html> )

 

I happened to find myself in exactly the same trouble, which was strange
because I had it working perfectly a few hours before.

 

As it turns out, I had done a bit of directory cleanup before I started
having trouble.  Little did I know that there was a strange problem with
spaces in the directory structure!



See this post about RMI in Tomcat:
http://www.mail-archive.com/jmeter-user@jakarta.apache.org/msg05415.html
<http://www.mail-archive.com/jmeter-user@jakarta.apache.org/msg05415.html> .

 

My folder structure was D:/Load Testing/jakarta-jmeter/.  Once I changed
that to D:/Load-Testing/jakarta-jmeter, all was back to normal.

 

(This was on Windows 2000, it's worth noting.)

 

Since I have no idea how to post this message to the list in the right
thread, would you be so kind as to post it in reply to your original query?
Perhaps it might prove useful for others.

 

Thanks, Sebastien!

 

Jared R. White

Chicago, IL


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message