jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <ganesh.balasubraman...@wipro.com>
Subject User defined variable with value:http
Date Mon, 08 Nov 2004 17:04:39 GMT

Hi,

I used this while using a earlier version of Jmeter (1.9.1  I believe)

I define a user defined variable(protocol)  with the value http and once
the recording is complete I change the values to https to see what the
results are like on a https call.

When I attempted the same on 2.0.1 every time I define this variable
protocol and give it the value http there seems to be exceptions (as
seen in the JMeter cmd line shell). The recording does not work if this
variable
has this value "http".  I know that this is the problem as the moment I
remove Jmeter
starts recording.

Have you seen this before. Any work around for this.

Thanks,
Manglu


Confidentiality Notice

The information contained in this electronic message and any attachments to this message are
intended
for the exclusive use of the addressee(s) and may contain confidential or privileged information.
If
you are not the intended recipient, please notify the sender at Wipro or Mailadmin@wipro.com
immediately
and destroy all copies of this message and any attachments.

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message