jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luke Bussey <l...@buzzy.us>
Subject Re: Startup failure in Distributed Mode
Date Thu, 02 Sep 2004 02:35:58 GMT
I've fixed the problem on windows.  Any spaces in any of jmeter's parent 
folder's will cause the server to fail and also prevent a client from 
initiating any connections.

Now on to making it work on my liux boxes...

Luke

Michael Stover wrote:

>Can you confirm it's failing?  When I start jmeter via jmeter-server, I
>see the same thing, but if I look at my processes, both are running.
>
>-Mike
>
>On Wed, 2004-09-01 at 19:56, Luke Bussey wrote:
>  
>
>>I've downloaded and installed both the J2SE 1.4.2 SDK and JMeter 2.0.1.
>>
>>On both redhat 9 and Windows XP when running  jmeter-server and 
>>jmeter-server.bat respectively, it fails with no errors.
>>
>>The rmiregistry starts, but jmeter-server exits immediately with the 
>>following in the console.
>>
>>[Full GC 2731K->483K(249088K), 0.0403887 secs]
>>
>>Can anyone confirm that this does or doesn't work in 2.0.1?
>>
>>Any help would be appreciated.
>>
>>Thanks,
>>Luke
>>
>>
>><http://apache.mirrors.redwire.net/jakarta/jmeter/binaries/jakarta-jmeter-2.0.1_bin.zip>

>>
>>
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
>>For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>>    
>>



---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message