jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Startup failure in Distributed Mode
Date Wed, 08 Sep 2004 12:53:18 GMT
What does jmeter.log say?

BTW, client-server mode does not currently gain you much - see the
mail archives for some discussions on this. [Archives are linked from
the JMeter website]

The client and server installations must be the same version of
JMeter, or communications may not work properly.

S.
On Thu, 2 Sep 2004 12:19:09 -0500 , Rashmi Sharma
<rsharma@ignitelearning.com> wrote:
> 
> 
> -----Original Message-----
> From: Rashmi Sharma [mailto:rsharma@ignitelearning.com]
> Sent: Thursday, September 02, 2004 11:12 AM
> To: JMeter Users List
> Cc: luke@buzzy.us
> Subject: RE: Startup failure in Distributed Mode
> 
> I have the same problem. I am running client using jmeter.bat in my local
> machine and when trying to start jmeter -s on different machine it is
> exiting immedietly with similar kind of line in console.
> 
> Can you tell me the problem..(for windows)
> 
> Thanks
> Rashmi
> 
> Don't have any parent of jmeter folder. And don't see any extra space on
> this one.
> 
> 
> 
> Rashmi
> 
> -----Original Message-----
> From: Luke Bussey [mailto:luke@buzzy.us]
> Sent: Wednesday, September 01, 2004 8:36 PM
> To: JMeter Users List
> Subject: Re: Startup failure in Distributed Mode
> 
> I've fixed the problem on windows.  Any spaces in any of jmeter's parent
> folder's will cause the server to fail and also prevent a client from
> initiating any connections.
> 
> Now on to making it work on my liux boxes...
> 
> Luke
> 
> Michael Stover wrote:
> 
> >Can you confirm it's failing?  When I start jmeter via jmeter-server, I
> >see the same thing, but if I look at my processes, both are running.
> >
> >-Mike
> >
> >On Wed, 2004-09-01 at 19:56, Luke Bussey wrote:
> >
> >
> >>I've downloaded and installed both the J2SE 1.4.2 SDK and JMeter 2.0.1.
> >>
> >>On both redhat 9 and Windows XP when running  jmeter-server and
> >>jmeter-server.bat respectively, it fails with no errors.
> >>
> >>The rmiregistry starts, but jmeter-server exits immediately with the
> >>following in the console.
> >>
> >>[Full GC 2731K->483K(249088K), 0.0403887 secs]
> >>
> >>Can anyone confirm that this does or doesn't work in 2.0.1?
> >>
> >>Any help would be appreciated.
> >>
> >>Thanks,
> >>Luke
> >>
> >>
> >><http://apache.mirrors.redwire.net/jakarta/jmeter/binaries/jakarta-jme
> >>ter-2.0.1_bin.zip>
> >>
> >>
> >>
> >>---------------------------------------------------------------------
> >>To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> >>For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
> >>
> >>
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message