jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lay, Peter" <p...@ets.org>
Subject RE: Variables ( ${..} ) not resolving in HTTP Request - path fiel d
Date Fri, 12 Mar 2004 21:10:24 GMT
Can you show how you got around it?  i.e list out your Thread Group and the
regular expression in the Path field.  I'm assuming you put in a regular
expression in the Path field of a HTTP Request, correct?


-----Original Message-----
From: Craig Palmer [mailto:craigp@peace.com]
Sent: Thursday, March 11, 2004 5:55 PM
To: JMeter Users List
Subject: Re: Variables ( ${..} ) not resolving in HTTP Request - path
field


I found that too. I got around it using the HTTP link parser (at least 
it worked for my situation).

Craig.

Lay, Peter wrote:
> Hi All,
> 
> I successfully extracted a value from a previous response and assigned it
to
> a variable.  The variable is resolved in the Parameter section of HTTP
> Request but not in the Path field.  It seems it gets resolved everywhere
but
> the Path field -  I tried it on the Server Name and it works but not in
the
> Path field.  Any help is appreciated.
> 
> Thanks,
> /peter



************************************************************************** 
This e-mail and any files transmitted with it may contain privileged or 
confidential information. It is solely for use by the individual for whom 
it is intended, even if addressed incorrectly. If you received this e-mail 
in error, please notify the sender; do not disclose, copy, distribute, or 
take any action in reliance on the contents of this information; and delete 
it from your system. Any other use of this e-mail is prohibited. Thank you 
for your compliance.




---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message