jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jordi Salvat i Alabart <jsalv...@atg.com>
Subject Re: Installation Problem !!
Date Mon, 01 Dec 2003 17:02:53 GMT
Hi Kannan,

In any case, I'd recommend that you remove the -Xinc. You may be able to 
run on a 1.2 JDK after doing that, though I can't be sure. 1.8 is too 
far in the past.

-- 
Salut,

Jordi.

En/na KAN NAN ha escrit:
> Dear Friends,
> 
> Iam very new to this user group. I heard a lot of good news abt JMeter, 
> So I thought of using it in my application.
> 
> Well, Iam using Apache 1.3.28 + Apache Jserv 1.1.2. Just downloaded 
> Jmeter 1.8.1. I have installed it, when I tried to execute jmeter.bat, 
> it says that:
> Unrecognized option: -Xincgc
> Could not create the Java virtual machine.
> 
> Is this a problem of JDK. I am using JDK 1.2.2. What I saw in 
> Running.html in the document is : "A fully compliant Java 1.2 
> environment is required for Apache JMeter to execute". So I thought I 
> can run under JDK1.2.2.
> 
> Please help me in installing a correct distribution.
> Thanks in advance,
> -Kannan
> 
> _________________________________________________________________
> Discover India. Celebrate her diversity. 
> http://server1.msn.co.in/features/tourism/  Come, fall in love!
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message