jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gopi" <gopikri...@hotmail.com>
Subject J-Meter Console Bug ?
Date Tue, 26 Aug 2003 23:55:05 GMT

----- Original Message ----- 
From: Joseph Fifield 
To: Gopi 
Sent: Tuesday, August 26, 2003 10:23 PM
Subject: Re: J-meter ant


It could be. Maybe there's an option or a command line parameter for this? You could check
with the JMeter user list.

Joe
  ----- Original Message ----- 
  From: Gopi 
  To: Joseph Fifield 
  Sent: Monday, August 25, 2003 8:16 PM
  Subject: Re: J-meter ant


  You were right, I am getting the same results in console mode. So I guess its a bug in j
meter ??

    ----- Original Message ----- 
    From: Joseph Fifield 
    To: Gopi 
    Sent: Monday, August 25, 2003 10:40 PM
    Subject: Re: J-meter ant


    The task just runs jmeter in console mode. If you run jmeter in console mode yourself,
do you get the same results?

    Joe
      ----- Original Message ----- 
      From: Gopi 
      To: jfifield@programmerplanet.org 
      Sent: Sunday, August 24, 2003 11:48 PM
      Subject: J-meter ant


      Hi 

      I am using your j-meter Ant library to run load tests. My test plans are created using
j meter 1.9.1. The test script contains some disabled samplers, which are not included in
the testing when I run the test using j-meter gui. But with the ant task the disabled samplers
are also executed. 

      Can you suggest a way to resolve this issue ?

      Cheers
      Gopi

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message