jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ChristopherPesarch...@westfieldgrp.com
Subject 1.8.1 scripts in 1.9
Date Mon, 23 Jun 2003 18:55:18 GMT




I seem to have some problems with my scripts created in 1.8.1 in 1.9.
Is it backwards compatible?
Is there some tweaking I must do?

This is the error in jmeter.log.
06/23/2003 2:46:19 PM ERROR - jmeter.engine:
java.lang.NullPointerException
        at
org.apache.jmeter.protocol.http.modifier.URLRewritingModifier.process(URLRewritingModifier.java:45)
        at
org.apache.jmeter.threads.TestCompiler.runPreProcessors(TestCompiler.java:132)
        at
org.apache.jmeter.threads.TestCompiler.configureSampler(TestCompiler.java:119)
        at
org.apache.jmeter.threads.JMeterThread.run(JMeterThread.java:261)
        at java.lang.Thread.run(Thread.java:536)

Thanks,
Chris


---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message