jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Stover" <mstov...@apache.org>
Subject Re: Problems Creating HTTP POST
Date Tue, 15 Oct 2002 19:39:27 GMT

This is a subtle GUI bug that causes the value you typed into the last table cell not to register.
 
To make the last value register, hit "enter" in the cell prior to leaving the component. 


Better yet, upgrade to a newer version of JMeter where this has been fixed.

-Mike


On 15 Oct 2002 at 16:28, Luanna Silva wrote:

> 
> 	Hello, everybody! 
> 
> 	I´ve just started using JMeter, and i cant make the following HTTP Request work:
> 
> 	HTTP Request -> POST -> login.php -> 
> 	Parameters 
> 	Name=varLogin	Value=joe
> 	Name=varPasswd	Value=doe
> 
> 	This PHP reads two variables (varLogin[input type=text] and varPasswd[input type=password])
stored on $HTTP_POST_VARS, and authenticates  the user.
> 
> 	Using JMeter the PHP finds the varLogin variable, but the varPasswd variable comes always
as an empty string.
> 
> 	I´ve tried to use Once Only Controller, but it didnt work either.
> 
> 	I´ve installed jmeter1.7beta3.
> 
> 	Could someone help me, please?
> 
> 	Thank in advance,
> 
> Luanna
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:jmeter-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:jmeter-user-help@jakarta.apache.org>
> 



--
Michael Stover
mstover1@apache.org
Yahoo IM: mstover_ya
ICQ: 152975688

--
To unsubscribe, e-mail:   <mailto:jmeter-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jmeter-user-help@jakarta.apache.org>


Mime
View raw message