jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arun Jannela" <>
Subject JMeter version 1.7.3
Date Thu, 05 Sep 2002 03:12:59 GMT
Can I user builds/jakarta-jmeter/unstable/v1.7.3 version for performance there any known bugs in it.


-----Original Message-----
From: Stiepel, Jochen [] 
Sent: Wednesday, September 04, 2002 7:56 PM
To: 'JMeter Users List'
Subject: RE: Where Can I find JMeter version 1.7.3

Hello Arun,

look at:

there you can find the download link.



-----Original Message-----
From: Arun Jannela []
Sent: Wednesday, September 04, 2002 3:35 PM
To: JMeter Users List;
Subject: Where Can I find JMeter version 1.7.3

Hi Every one,

I would like to know what is the latest version of Jmeter and How can I
download it and where canI find it.

-----Original Message-----
From: Mike Stover [] 
Sent: Thursday, August 29, 2002 4:35 AM
To: JMeter Users List
Subject: Re: Non-GUI mode issue

Nope, it was an unreported bug that I fixed a few days ago.  Hasn't made
it to a 
release yet though.


On 28 Aug 2002 at 18:46, Sean Moriarty wrote:

> I have been having problems running JMeter in Non-GUI mode. I've tried
> latest 1.7.3
> release as well as 1.7.2, in both Windows & Linux platforms.
> The upshot of what I discovered was that to have logs written, you
need to
> add a file name
> in the "Graph Results" dialog box (perhaps other listeners would work
> well) before
> you save the test plan .jmx file & run in non-gui mode..
> Just adding a -l <filename> switch on the command line resulted in the
> following with no results
> in the log.jtl file..
> *C:\java\jmeter-1.7.3\bin>jmeter -n -t my_test.jmx -l log.jtl
> "Created the tree successfully
> Starting the test
> Running the test!
>  (The specified path is invalid)
> log.jtl (The system cannot find the file specified)
> ERROR! Resource string not found: [running_test]
> Thread Thread Group-1 started
> log.jtl is written with no results.
> <?xml version="1.0" encoding="UTF-8"?>
> <testResults>
> </testResults>
> After I added the log.jtl file name to the "Graph Results" Listener,
> logging worked fine
> in Non-GUI mode..
> <?xml version="1.0" encoding="UTF-8"?>
> <testResults>
> <sampleResult threadName="Thread Group-1" responseMessage="OK"
> timeStamp="1030574600990" dataType="text" label="HTTP Request"
> responseCode="200"
> time="880" success="true"/></testResults>
> Now I run it without the -l switch & it works as expected..
> C:\java\jmeter-1.7.3\bin>jmeter -n -t my_test.jmx
> Perhaps this is stated in the documentation & I missed it, or perhaps
> doing something
> wrong, if so I apologize.
> But this hung me up for a while, so I figured I'd mention it in case
> helped someone else.
> This method is getting the job done now.
> Smitch
> --
> To unsubscribe, e-mail:
> For additional commands, e-mail:

Michael Stover
Yahoo IM: mstover_ya
ICQ: 152975688

To unsubscribe, e-mail:
For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message