jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Stover" <mstov...@apache.org>
Subject RE: announcements; problem with Assertion?
Date Thu, 18 Jul 2002 13:52:42 GMT
When I download 1.7.2, I get a version that says it's 1.7.2, and the Assertions gui works fine
- 
there is an "Add" button at the bottom that lets me add new strings to test.

To go into sleuth mode and take a wild guess at what happened:  You previously downloaded

1.7.1.  Now, you grabbed the latest nightly tarball, but didn't realize you had to compile
it, so 
your binaries are still 1.7.1 binaries.  

If so, to compile a nightly tarball, go to JMeter's home directory, and type "build install".

-Mike


On 18 Jul 2002 at 8:31, Sosnowski, Andrew P [IT] wrote:

> I downloaded the new version.
> 
> Then I added an assertion but the Assertion screen does not allow me to type
> in a pattern to match?
> Other screens do allow textual input but this one doesn't?
> Also Help->About Apache Jmeter still shows 1.7.1.
> 
> Is this version 1.7.2? How can I be sure? All the source files are dated Jul
> 17 6AM.
> 
> Thanks
> Andy
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:jmeter-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:jmeter-user-help@jakarta.apache.org>
> 



--
Michael Stover
mstover1@apache.org
Yahoo IM: mstover_ya
ICQ: 152975688

--
To unsubscribe, e-mail:   <mailto:jmeter-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jmeter-user-help@jakarta.apache.org>


Mime
View raw message