jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John O'Hanley" <johan...@capitalnet.com>
Subject JDK 1.4 and JMeter 1.7
Date Wed, 05 Jun 2002 00:46:54 GMT
Does JMeter1.7 run in a JDK/JRE 1.4 environment?

 - I installed and used JMeter 1.7 successfully on May 23, using JDK
1.3.
 - The next week I installed the Sun JDK 1.4, with the 1.4 as the
default JRE.
 - I am using Win NT

Now JMeter is not behaving properly under 1.4
- Run -> Start does nothing
- The saving of edits to jmx files saved only the "Add" that I did, and
nuked the all the old elements.

>From the JMeter docs:
"JMeter requires a fully compliant JDK1.2 (or higher)
environment.                                Because JMeter uses only
standard Java APIs (java.*), please do not file bug reports if your JRE
fails to run JMeter because of JRE  implementation issues. "



--
To unsubscribe, e-mail:   <mailto:jmeter-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jmeter-user-help@jakarta.apache.org>


Mime
View raw message