jmeter-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 63065] Regression in Beanshell that manifests by "Typed variable declaration error", introduced after upgrading to JMeter 4.0
Date Wed, 09 Jan 2019 20:24:20 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=63065

Philippe Mouawad <p.mouawad@ubik-ingenierie.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|Getting Typed variable      |Regression in Beanshell
                   |declaration error after     |that manifests by "Typed
                   |upgrading to jmeter 5.0     |variable declaration
                   |                            |error", introduced after
                   |                            |upgrading to JMeter 4.0
   Target Milestone|JMETER_5.1                  |---
                 OS|Linux                       |All
           Severity|normal                      |regression
            Version|5.0                         |4.0
           Hardware|PC                          |All

--- Comment #23 from Philippe Mouawad <p.mouawad@ubik-ingenierie.com> ---
Commit:

- http://svn.apache.org/viewvc?rev=1812231&view=rev

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message