jmeter-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 62938] JSR223 Sampler in jmeter5.0 mongodb3.0 connect questions
Date Thu, 22 Nov 2018 06:11:07 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=62938

Felix Schumacher <felix.schumacher@internetallee.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |WORKSFORME
                 OS|                            |All
             Status|NEW                         |RESOLVED

--- Comment #1 from Felix Schumacher <felix.schumacher@internetallee.de> ---
JMeter comes with a very old copy of MongoDB client library. You will have to
remove those from the JMeter class path before you can add a newer version.

This report can basically be split in two things:

 - an enhancement request to update the MongoDB client library.
 - a question on how to add jars to JMeter without shooting oneself into ones
own foot.

The first one is difficult and has been discussed before on the mailing list.
The second would be a good candidate to be asked on the mailing list.

I am therefore closing this report as invalid. Feel free to ask on the mailing
list for more help if needed.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message