jmeter-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 62863] New: PKCS11 keystores are unusable for TLS
Date Mon, 29 Oct 2018 16:21:45 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=62863

            Bug ID: 62863
           Summary: PKCS11 keystores are unusable for TLS
           Product: JMeter
           Version: 4.0
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: HTTP
          Assignee: issues@jmeter.apache.org
          Reporter: clifford.harms@gmail.com
  Target Milestone: JMETER_5.1

PKCS11 keystores cannot be used to conduct TLS due to the assumption that
keystores will always be file based.  I intend to submit a PR, which will take
some time, unless a patch as produced by "git diff" is acceptable (I don't use
eclipse).

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message