jmeter-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject [Bug 61760] New function : isVarDefined
Date Thu, 16 Nov 2017 18:46:32 GMT

--- Comment #6 from Philippe Mouawad <> ---
(In reply to orimarko from comment #5)
> I accept your suggestion and think isPropDefined is a good addition,
> I wanted to point out that __V function code will
> be almost equal to isVarDefined except return true/false instead of the
> value.
> Can __V function be added is defined 2nd parameter, and if it's true return
> true/false instead of the value (default false as now)?

I prefer a more meaningful name in fact. So let's go for a new function.

You are receiving this mail because:
You are the assignee for the bug.
View raw message