jmeter-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 61720] JMeter not supported Log4j version 2.9.1
Date Sat, 11 Nov 2017 22:11:36 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=61720

Philippe Mouawad <p.mouawad@ubik-ingenierie.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |INVALID
             Status|NEEDINFO                    |RESOLVED

--- Comment #2 from Philippe Mouawad <p.mouawad@ubik-ingenierie.com> ---
Also JMeter 3.3 uses log4j2 2.8 so if you use higher version it is regular that
you face issues.
Log4J 2.9 is binary and source incompatible with 2.8.2:
https://github.com/lvc/api-reports-4j/blob/master/report/log4j-core.json

We'll upgrade log4j for JMeter next version (3.4 or 4.0)

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message