jmeter-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 61486] Unnecessary AWT dependency of JSR223 scripting
Date Mon, 18 Sep 2017 08:13:26 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=61486

--- Comment #7 from Milamber <milamber@apache.org> ---

My Java version is :
$ java -version
java version "1.8.0_144"
Java(TM) SE Runtime Environment (build 1.8.0_144-b01)
Java HotSpot(TM) 64-Bit Server VM (build 25.144-b01, mixed mode)

Directly downloaded from Oracle.com



Currently JMeter <=3.3 was not officially supported. Please use Java 8 from
Oracle.


add headless=true when we use the -n option (or jmeter-server) seems a good
idea, Philippe.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message