jmeter-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 61329] New: Warning on console "Security framework of XStream not initialized, XStream is probably vulnerable."
Date Sun, 23 Jul 2017 14:10:37 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=61329

            Bug ID: 61329
           Summary: Warning on console "Security framework of XStream not
                    initialized, XStream is probably vulnerable."
           Product: JMeter
           Version: Nightly (Please specify date)
          Hardware: All
                OS: All
            Status: NEW
          Severity: minor
          Priority: P2
         Component: Main
          Assignee: issues@jmeter.apache.org
          Reporter: p.mouawad@ubik-ingenierie.com
  Target Milestone: ---

After upgrade to XStream we have now a warning on console.

See :
https://groups.google.com/forum/#!topic/xstream-user/wiKfdJPL8aY


I think we need to address it before release of 3.3.

Regards

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message