jmeter-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 61020] Slf4jLogkitLogger overrides final method when using 3.2 dependencies
Date Fri, 21 Apr 2017 12:21:52 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=61020

Jerome <loisel.jerome@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |INVALID
             Status|NEEDINFO                    |RESOLVED

--- Comment #5 from Jerome <loisel.jerome@gmail.com> ---
Okay got it, we also have a dependency on an older JMeter plugin which depends
on JMeter 2.13, which includes Logkit as dependency.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message