jmeter-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 61002] The display of the samples value in the Aggregate report
Date Wed, 19 Apr 2017 20:06:04 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=61002

Philippe Mouawad <p.mouawad@ubik-ingenierie.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |WORKSFORME
             Status|NEW                         |RESOLVED

--- Comment #1 from Philippe Mouawad <p.mouawad@ubik-ingenierie.com> ---
(In reply to blue from comment #0)
> Created attachment 34923 [details]
> Aggregate report Samples
> 
> Hi in the use of JMETER3.2 to do continuous stress test to see the aggregate
> report of the "samples" value found to be jumping growth For example: 1 5 20
> 40 similar to this irregular growth, but before the jmeter version is a
> sequential growth, for example 1 2 3 4 5, this situation in the test may
> cover up the server real bug

Hello,
I am not sure to understand your bug report.
Aggregate report aggregate Sample Results, so order is not important in that
regards.

The change you see is related to improvement to improve responsiveness when
using GUI during a Load Test which is an anti-pattern.

So I'll close this bug as WORKSFORM unless I misunderstand the issue, in that
case  please reopen it with more details.

Thanks

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message