jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Milamber <milam...@apache.org>
Subject Re: Remove "or later" words into "Requires Java 8 or later"
Date Fri, 22 Sep 2017 21:15:26 GMT

Change to "Requires Java 8. JMeter 3.3 will not yet support Java 9"?

On 22/09/2017 20:59, Emilian Bold wrote:
> I believe "or later" is implied. So if it does not work with Java 9 it
> should be said so expressly.
>
> --emi
>
>
> On Fri, Sep 22, 2017 at 9:59 PM, Philippe Mouawad
> <philippe.mouawad@gmail.com> wrote:
>> yes, good catch
>>
>> On Friday, September 22, 2017, Milamber <milamber@apache.org> wrote:
>>
>>> Hello,
>>>
>>> I thinks we need to remove the "or later" words from these pages because
>>> JMeter (out of the box) won't start with Java 9
>>>
>>> Note: of course you can start JMeter 3.3 with Java 9 with some tweaks to
>>> disable the check of Java version from launch scripts.
>>>
>>> Are you ok for I updated these pages?
>>>
>>> http://jmeter.apache.org/download_jmeter.cgi
>>> https://www.apache.org/dist/jmeter/
>>>
>>> Milamber
>>>
>>
>> --
>> Cordialement.
>> Philippe Mouawad.


Mime
View raw message