jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxime Chassagneux <mchassagn...@apache.org>
Subject MongoDB driver
Date Wed, 19 Jul 2017 09:55:12 GMT
Hi,

The JMeter bundle still include a mongoDB java driver ( version 2.11.3 )
which is really old and doesn't work with all authentication

By example :

javax.script.ScriptException: java.lang.IllegalArgumentException:
Unsupported authMechanism: SCRAM-SHA-1


As mongoDB is deprecated in JMeter, my question is : Should we keep this
librairie or update it to the lastest version ?

Thanks for ur feedback.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message